They warn about a serious security breach more widespread ...

They warn about a serious security breach more widespread …

September 25, 2014

The bug, discovered by security expert Stephane Schazelas, is a variant of a hole known for years in the Bash program. Given its wide distribution at the enterprise level, attackers can use it to infiltrate Unix, Linux and Mac OS X systems on multiple computers, including servers, computers and even for example connected WiFi cameras, since they often use software that executes commands through Bash.

According to security expert Robert Graham, the security hole may be more important than Heartbleed in extent and number of devices affected, not least because being a variant of an old flaw, there are many vulnerable old devices. However, the level of damage that an attack could cause using this route is potentially less.

via Alert of a serious security breach more widespread than Heartbleed.

[+] Videos de nuestro canal de YouTube